WallAllowWrappingAtLocation Method |
Allow end wrapping at the location.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AllowWrappingAtLocation(
int locationIndex
)
Public Sub AllowWrappingAtLocation (
locationIndex As Integer
)
public:
void AllowWrappingAtLocation(
int locationIndex
)
member AllowWrappingAtLocation :
locationIndex : int -> unit
Parameters
- locationIndex Int32
-
0 or 1 represents wall's end, other number represents the wrapping locations on vertical faces of openings or profiles.
Exceptions
Remarks
If Wrapping At Ends in wall type is set to none, this function throws InvalidOperationException
If the location is invalid, for example: wall doesn't have this location or the location is joined, this function throws ArgumentException.
See Also