RebarFreeFormAccessorStirrupTieAttachmentType Property |
Identifies the StirrupTieAttachmentType of the current Rebar element.
The RebarStyle of the Rebar element must be StirrupTie.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StirrupTieAttachmentType StirrupTieAttachmentType { get; set; }
Public Property StirrupTieAttachmentType As StirrupTieAttachmentType
Get
Set
public:
property StirrupTieAttachmentType StirrupTieAttachmentType {
StirrupTieAttachmentType get ();
void set (StirrupTieAttachmentType value);
}
member StirrupTieAttachmentType : StirrupTieAttachmentType with get, set
Property Value
StirrupTieAttachmentType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also