OptionalFunctionalityUtilsIs3DMImportLinkAvailable Method |
Checks whether the 3DM Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool Is3DMImportLinkAvailable()
Public Shared Function Is3DMImportLinkAvailable As Boolean
public:
static bool Is3DMImportLinkAvailable()
static member Is3DMImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the 3DM Import/Link functionality is available in the installed Revit.
Remarks
3DM Import/Link is optional functionality that does not have to be part of the Revit installation.
See Also