TransactionGroup(Document, String) Constructor |
It constructs a transaction group object
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TransactionGroup(
Document document,
string transGroupName
)
Public Sub New (
document As Document,
transGroupName As String
)
public:
TransactionGroup(
Document^ document,
String^ transGroupName
)
new :
document : Document *
transGroupName : string -> TransactionGroup
Parameters
- document Document
-
The document for which this transaction group is being used.
- transGroupName String
-
Name of the group.
The name will be used only for a group that is assimilated at the end.
Exceptions
Remarks
The group does not start until its Start method is called.
See Also