Subtracts the two specified vectors and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ operator -(
XYZ left,
XYZ right
)
Public Shared Operator - (
left As XYZ,
right As XYZ
) As XYZ
public:
static XYZ^ operator -(
XYZ^ left,
XYZ^ right
)
static let inline (-)
left : XYZ *
right : XYZ : XYZ
Parameters
- left XYZ
- The first vector.
- right XYZ
- The second vector.
Return Value
XYZThe vector equal to the difference between the two source vectors.
Exceptions
Remarks
The subtracted vector is obtained by subtracting each coordinate of
the right vector from the corresponding coordinate of the left vector.
See Also