AssetPropertyIntegerValue Property

The value of the property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int Value { get; set; }

Property Value

Int32
Exceptions
ExceptionCondition
ArgumentException When setting this property: The input value is invalid for this AssetPropertyInteger property.
InvalidOperationException When setting this property: The asset property is not editable.
See Also