The Guid of GUID-based enum object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid Guid { get; }
Public ReadOnly Property Guid As Guid
Get
public:
property Guid Guid {
Guid get ();
}
member Guid : Guid with get
Property Value
Guid
See Also