TaskDialogWasExtraCheckBoxChecked Method |
Gets the status of the extra checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool WasExtraCheckBoxChecked()
Public Function WasExtraCheckBoxChecked As Boolean
public:
bool WasExtraCheckBoxChecked()
member WasExtraCheckBoxChecked : unit -> bool
Return Value
Boolean Whether the extra checkbox is checked.
ExceptionsException | Condition |
---|
InvalidOperationException | Thrown when the task dialog does not have an extra checkbox or the task dialog is not shown yet. |
See Also