Creates a new Units object with default settings for Metric or Imperial units.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Units(
UnitSystem unitSystem
)
Public Sub New (
unitSystem As UnitSystem
)
public:
Units(
UnitSystem unitSystem
)
new :
unitSystem : UnitSystem -> Units
Parameters
- unitSystem UnitSystem
-
Indicates whether the Units object should be initialized with default settings for Metric or Imperial units.
Exceptions
See Also