DGNExportOptionsGetPredefinedSetupNames Method |
Returns a list of names of predefined setups of DGN export options.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<string> GetPredefinedSetupNames(
Document document
)
Public Shared Function GetPredefinedSetupNames (
document As Document
) As IList(Of String)
public:
static IList<String^>^ GetPredefinedSetupNames(
Document^ document
)
static member GetPredefinedSetupNames :
document : Document -> IList<string>
Parameters
- document Document
-
A Revit document to retrieve names from.
Return Value
IListString
An array of strings representing names of predefined setups.
Exceptions
Remarks
To get predefined options in the desired format use the static method
getPredefinedOptions defined in DGNExportOptions.
See Also