RebarShapeConstraintAngleFromFixedDirSign Property |
When the sign is 1, the Direction is rotated clockwise by the angle's value.
When -1, the Direction is rotated counter-clockwise.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Sign { get; set; }
Public Property Sign As Integer
Get
Set
public:
property int Sign {
int get ();
void set (int value);
}
member Sign : int with get, set
Property Value
Int32
Exceptions
See Also