ConnectionInputPointInfoRestrictionType Property |
A type of input point restriction.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string RestrictionType { get; set; }
Public Property RestrictionType As String
Get
Set
public:
property String^ RestrictionType {
String^ get ();
void set (String^ value);
}
member RestrictionType : string with get, set
Property Value
String
Exceptions
See Also