TextElementGetMaximumAllowedWidth Method |
Returns the maximum width the text element can be assigned.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetMaximumAllowedWidth()
Public Function GetMaximumAllowedWidth As Double
public:
double GetMaximumAllowedWidth()
member GetMaximumAllowedWidth : unit -> float
Return Value
Double
The maximum allowed width in paper space [ft].
Remarks
Note that it is not necessarily a constant; it can be affected
by properties of the text and its type, such as the width factor.
See Also