TableSectionDataGetCellCombinedParameters(Int32, Int32) Method |
Returns an array of combined parameter data for the specified cell
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<TableCellCombinedParameterData> GetCellCombinedParameters(
int nRow,
int nCol
)
Public Function GetCellCombinedParameters (
nRow As Integer,
nCol As Integer
) As IList(Of TableCellCombinedParameterData)
public:
IList<TableCellCombinedParameterData^>^ GetCellCombinedParameters(
int nRow,
int nCol
)
member GetCellCombinedParameters :
nRow : int *
nCol : int -> IList<TableCellCombinedParameterData>
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
IListTableCellCombinedParameterData
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also