BuiltInFailuresSketchFailuresSuspendedSketchWarn Property |
Highlighted element's sketch could not regenerate and has been suspended. Select the element and edit its sketch
to fix the problem. The element will display in magenta until you fix the problem
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SuspendedSketchWarn { get; }
Public Shared ReadOnly Property SuspendedSketchWarn As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SuspendedSketchWarn {
FailureDefinitionId^ get ();
}
static member SuspendedSketchWarn : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also