MassSurfaceDataShadeDepth Property |
How far any auto-generated shades should extend from the wall surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ShadeDepth { get; set; }
Public Property ShadeDepth As Double
Get
Set
public:
property double ShadeDepth {
double get ();
void set (double value);
}
member ShadeDepth : float with get, set
Property Value
Double
Exceptions
See Also