RebarUpdateCurvesDataGetBarNominalDiameter Method |
Gets the nominal diameter of the Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetBarNominalDiameter()
Public Function GetBarNominalDiameter As Double
public:
double GetBarNominalDiameter()
member GetBarNominalDiameter : unit -> float
Return Value
Double
Returns the nominal diameter of the Rebar.
See Also