FilteredWorksetIdIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual WorksetId Current { get; }
Public Overridable ReadOnly Property Current As WorksetId
Get
public:
virtual property WorksetId^ Current {
WorksetId^ get ();
}
abstract Current : WorksetId with get
override Current : WorksetId with get
Property Value
WorksetIdImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also