IFCCategoryTemplateCreate Method |
Create a IFC category mapping template with default values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCCategoryTemplate Create(
Document document,
string name
)
Public Shared Function Create (
document As Document,
name As String
) As IFCCategoryTemplate
public:
static IFCCategoryTemplate^ Create(
Document^ document,
String^ name
)
static member Create :
document : Document *
name : string -> IFCCategoryTemplate
Parameters
- document Document
-
Document where created mapping template is saved.
- name String
-
The name specified to this mapping template.
Return Value
IFCCategoryTemplate
The new mapping template instance.
Exceptions
See Also