TableSectionDataCanRemoveRow Method |
Verifies that if the row at the given index can be removed..
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanRemoveRow(
int nIndex
)
Public Function CanRemoveRow (
nIndex As Integer
) As Boolean
public:
bool CanRemoveRow(
int nIndex
)
member CanRemoveRow :
nIndex : int -> bool
Parameters
- nIndex Int32
-
An integer index.
Return Value
Boolean
True if the row can be removed, false otherwise
See Also