AnalyticalElementIsSingleCurve Method |
Indicates if the Analytical Element can be expressed as a single curve.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSingleCurve()
Public Function IsSingleCurve As Boolean
public:
bool IsSingleCurve()
member IsSingleCurve : unit -> bool
Return Value
Boolean
True if Analytical Element can be expressed as a single curve, false otherwise.
See Also