DocumentClosedEventArgsDocumentId Property |
Id of the document that has just been closed.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int DocumentId { get; }
Public ReadOnly Property DocumentId As Integer
Get
public:
property int DocumentId {
int get ();
}
member DocumentId : int with get
Property Value
Int32
Remarks
This Id is only used to identify the document for the duration of this event and the DocumentClosing event which preceded it. It serves as synchronization means for the pair of events.
See Also