ExportDWGSettingsCreate(Document, String, DXFExportOptions) Method |
Create a DWG export settings with default values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDWGSettings Create(
Document document,
string name,
DXFExportOptions options
)
Public Shared Function Create (
document As Document,
name As String,
options As DXFExportOptions
) As ExportDWGSettings
public:
static ExportDWGSettings^ Create(
Document^ document,
String^ name,
DXFExportOptions^ options
)
static member Create :
document : Document *
name : string *
options : DXFExportOptions -> ExportDWGSettings
Parameters
- document Document
-
Document where created settings is saved.
- name String
-
The name specified to this settings.
- options DXFExportOptions
-
Initialize settings by using values in DXFExportOptions.
Return Value
ExportDWGSettings
The new DWG export settings instance.
Exceptions
See Also