CategoryNameMapIteratorKey Property |
Retrieves the category name that is the current focus of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual string Key { get; }
Public Overridable ReadOnly Property Key As String
Get
public:
virtual property String^ Key {
String^ get ();
}
abstract Key : string with get
override Key : string with get
Property Value
String
Remarks
A new or Reset iterator must have MoveNext called on it before Current will return a valid
key as per expected behavior of IEnumerator.
See Also