AnalyticalElementSelector Enumeration |
Specifies a portion of an Analytical Element or the whole element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum AnalyticalElementSelector
Public Enumeration AnalyticalElementSelector
public enum class AnalyticalElementSelector
type AnalyticalElementSelector
MembersMember name | Value | Description |
---|
StartOrBase | 0 |
Start or base of element (corresponds to end = 0).
|
EndOrTop | 1 |
End or top of element (corresponds to end = 1).
|
Whole | 2 |
Entire element
|
See Also