TemperatureRatingTypeAddInsulationType Method |
Add a new kind of insulation type into this temperature rating type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic InsulationType AddInsulationType(
string name
)
Public Function AddInsulationType (
name As String
) As InsulationType
public:
InsulationType^ AddInsulationType(
String^ name
)
member AddInsulationType :
name : string -> InsulationType
Parameters
- name String
- Name of insulation type symbol to be constructed and added.
Return Value
InsulationTypeConstructed insulation type instance.
See Also