DividedPathMaximumDistance Property |
The maximum distance is used when the layout is set to 'MaximumSpacing'.
When that layout rule is used the distance between points will not exceed this value.
The measurement type determines how the distance is measured.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MaximumDistance { get; set; }
Public Property MaximumDistance As Double
Get
Set
public:
property double MaximumDistance {
double get ();
void set (double value);
}
member MaximumDistance : float with get, set
Property Value
Double
Exceptions
See Also