SpatialElementTagRotationAngle Property |
The rotation angle of the tag relative to its view
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RotationAngle { get; set; }
Public Property RotationAngle As Double
Get
Set
public:
property double RotationAngle {
double get ();
void set (double value);
}
member RotationAngle : float with get, set
Property Value
Double
Exceptions
See Also