Gets or sets the width of the TextBox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Width { get; set; }
Public Property Width As Double
Get
Set
public:
property double Width {
double get ();
void set (double value);
}
member Width : float with get, set
Property Value
Double
RemarksThe value for this property must be positive and cannot be Infinity.
This value is interpreted in device-independent units (1/96th inch) measurement
device-independent units.
The default value is 200.
See Also