DisplacementPathPathStyle Property |
Specifies the style of the path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DisplacementPathStyle PathStyle { get; set; }
Public Property PathStyle As DisplacementPathStyle
Get
Set
public:
property DisplacementPathStyle PathStyle {
DisplacementPathStyle get ();
void set (DisplacementPathStyle value);
}
member PathStyle : DisplacementPathStyle with get, set
Property Value
DisplacementPathStyle
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also