PanelScheduleViewGetLoadClassificationName Method |
Gets the name of the Load Classification at the given row/column
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetLoadClassificationName(
int nRow,
int nCol
)
Public Function GetLoadClassificationName (
nRow As Integer,
nCol As Integer
) As String
public:
String^ GetLoadClassificationName(
int nRow,
int nCol
)
member GetLoadClassificationName :
nRow : int *
nCol : int -> string
Parameters
- nRow Int32
-
Row Number of the Load Summary Section
- nCol Int32
-
Column number of Load Summary Section
Return Value
String
The name of the Load Classification
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
The given row number nRow is invalid in Summary.
-or-
The given column number nCol is invalid in Summary.
|
See Also