FailuresAccessorGetTransactionName Method |
Retrieves the name of the transaction for which failures are being processed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetTransactionName()
Public Function GetTransactionName As String
public:
String^ GetTransactionName()
member GetTransactionName : unit -> string
Return Value
String
The name of the transaction for which failures are being processed.
Exceptions
See Also