BendingDetailPositionOptions Enumeration |
An enumerated type listing the bending detail position options supported by the Bending Detail.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum BendingDetailPositionOptions
Public Enumeration BendingDetailPositionOptions
public enum class BendingDetailPositionOptions
type BendingDetailPositionOptions
MembersMember name | Value | Description |
---|
Right | 0 |
The bending detail position is at the right of the Bending Detial.
|
Left | 1 |
The bending detail position is at the left of the Bending Detial.
|
Top | 2 |
The bending detail position is at the top of the Bending Detial.
|
Bottom | 3 |
The bending detail position is at the bottom of the Bending Detial.
|
See Also