TableSectionDataNeedsRefresh Property |
Indicates if the table data need to refresh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool NeedsRefresh { get; set; }
Public Property NeedsRefresh As Boolean
Get
Set
public:
property bool NeedsRefresh {
bool get ();
void set (bool value);
}
member NeedsRefresh : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: This operation is forbidden for cells in standard schedule body sections.
|
See Also