RebarRoundingManagerSegmentLengthRoundingMethod Property |
Identifies the segment length rounding method
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoundingMethod SegmentLengthRoundingMethod { get; set; }
Public Property SegmentLengthRoundingMethod As RoundingMethod
Get
Set
public:
property RoundingMethod SegmentLengthRoundingMethod {
RoundingMethod get ();
void set (RoundingMethod value);
}
member SegmentLengthRoundingMethod : RoundingMethod with get, set
Property Value
RoundingMethod
Exceptions
See Also