UpdaterRegistryEnableUpdater Method |
Enables the updater.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void EnableUpdater(
UpdaterId id
)
Public Shared Sub EnableUpdater (
id As UpdaterId
)
public:
static void EnableUpdater(
UpdaterId^ id
)
static member EnableUpdater :
id : UpdaterId -> unit
Parameters
- id UpdaterId
-
The updater id.
Exceptions
Remarks
Even when an updater is enabled it could still be suspended for misbehaving, in which case it would not
be executed regardless of its enable/disable status.
See Also