RebarCoverTypeCreate Method |
Creates a new CoverType in the document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static RebarCoverType Create(
Document doc,
string name,
double coverDistance
)
Public Shared Function Create (
doc As Document,
name As String,
coverDistance As Double
) As RebarCoverType
public:
static RebarCoverType^ Create(
Document^ doc,
String^ name,
double coverDistance
)
static member Create :
doc : Document *
name : string *
coverDistance : float -> RebarCoverType
Parameters
- doc Document
-
- name String
-
- coverDistance Double
-
Return Value
RebarCoverType
Exceptions
See Also