EnergyAnalysisSurfaceAzimuth Property |
The azimuth angle for this surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Azimuth { get; }
Public ReadOnly Property Azimuth As Double
Get
public:
property double Azimuth {
double get ();
}
member Azimuth : float with get
Property Value
Double
Remarks
The azimuth is computed as the angle of rotation between
the outward normal of the surface and the Y-axis (clockwise is positive).
See Also