ParameterValueIsSameType Method |
Tests another instance is of the same value type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSameType(
ParameterValue other
)
Public Function IsSameType (
other As ParameterValue
) As Boolean
public:
bool IsSameType(
ParameterValue^ other
)
member IsSameType :
other : ParameterValue -> bool
Parameters
- other ParameterValue
-
The instance to compare with
Return Value
Boolean
Exceptions
See Also