BoundingBoxXYZBoundEnabled Property |
Indexed access for loops.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool this[
int bound,
int dim
] { get; set; }
Public Property BoundEnabled (
bound As Integer,
dim As Integer
) As Boolean
Get
Set
public:
property bool BoundEnabled[int bound, int dim] {
bool get (int bound, int dim);
void set (int bound, int dim, bool value);
}
member BoundEnabled : bool with get, set
Parameters
- bound Int32
-
- dim Int32
-
Property Value
Boolean
RemarksFor bound, use 0 for Min and 1 for Max. For dimension, use 0 for X, 1 for
Y and 2 for Z.
The entire box must be enabled to have enabled individual bounds.
See Also