OpenOptionsIgnoreExtensibleStorageSchemaConflict Property |
Specifies whether to ignore the error of schema conflict.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IgnoreExtensibleStorageSchemaConflict { get; set; }
Public Property IgnoreExtensibleStorageSchemaConflict As Boolean
Get
Set
public:
property bool IgnoreExtensibleStorageSchemaConflict {
bool get ();
void set (bool value);
}
member IgnoreExtensibleStorageSchemaConflict : bool with get, set
Property Value
Boolean
Remarks
The default is false. Setting this to true will ignore the exception of schema conflict while opening the model.
Data in the existing schema with the same ID will be erased from the model.
See Also