ExportDWGSettingsCreate(Document, String, DWGExportOptions) Method |
Create a DWG export settings with default values.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDWGSettings Create(
Document document,
string name,
DWGExportOptions options
)
Public Shared Function Create (
document As Document,
name As String,
options As DWGExportOptions
) As ExportDWGSettings
public:
static ExportDWGSettings^ Create(
Document^ document,
String^ name,
DWGExportOptions^ options
)
static member Create :
document : Document *
name : string *
options : DWGExportOptions -> ExportDWGSettings
Parameters
- document Document
-
Document where created settings is saved.
- name String
-
The name specified to this settings.
- options DWGExportOptions
-
Initialize settings by using values in DWGExportOptions.
Return Value
ExportDWGSettings
The new DWG export settings instance.
Exceptions
See Also