MEPSystemGetCriticalPathSectionNumbers Method |
Obtains a list of the critical path section numbers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<int> GetCriticalPathSectionNumbers()
Public Function GetCriticalPathSectionNumbers As IList(Of Integer)
public:
IList<int>^ GetCriticalPathSectionNumbers()
member GetCriticalPathSectionNumbers : unit -> IList<int>
Return Value
IListInt32
The section numbers.
Remarks
The section numbers are returned in order in the direction of flow.
See Also