FailureMessageAccessorGetDefaultResolutionCaption Method |
Retrieves the caption of default resolution of the failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetDefaultResolutionCaption()
Public Function GetDefaultResolutionCaption As String
public:
String^ GetDefaultResolutionCaption()
member GetDefaultResolutionCaption : unit -> string
Return Value
String
The caption of default resolution of the failure.
Exceptions
See Also