TransmissionDataDocumentIsNotTransmitted Method |
Determines whether the document at a given file location
is not transmitted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool DocumentIsNotTransmitted(
ModelPath filePath
)
Public Shared Function DocumentIsNotTransmitted (
filePath As ModelPath
) As Boolean
public:
static bool DocumentIsNotTransmitted(
ModelPath^ filePath
)
static member DocumentIsNotTransmitted :
filePath : ModelPath -> bool
Parameters
- filePath ModelPath
-
The path to the document whose transmitted state will be checked.
Return Value
Boolean
False if the document is a transmitted file, true otherwise.
Exceptions
See Also