RebarContainerItemCanApplyPresentationMode Method |
Checks if a presentation mode can be applied for this rebar in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanApplyPresentationMode(
View dBView
)
Public Function CanApplyPresentationMode (
dBView As View
) As Boolean
public:
bool CanApplyPresentationMode(
View^ dBView
)
member CanApplyPresentationMode :
dBView : View -> bool
Parameters
- dBView View
-
The view in which presentation mode will be applied.
Return Value
Boolean
True if presentation mode can be applied for this view, false otherwise.
Exceptions
See Also