Gets or sets a double at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual double this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As Double
Get
Set
public:
virtual property double Item[int index] {
double get (int index);
void set (int index, double value);
}
abstract Item : float with get, set
override Item : float with get, set
Parameters
- index Int32
- The index of the double to be set or retrieved.
Return Value
DoubleReturns the double at the specified index.
See Also