Retrieves or changes the elevation above or below the ground level.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Elevation { get; set; }
Public Property Elevation As Double
Get
Set
public:
property double Elevation {
double get ();
void set (double value);
}
member Elevation : float with get, set
Property Value
Double
Remarks
This property retrieves or changes the elevation above or below the ground level of the
project. If the Elevation Base parameter is set to Project, the elevation is relative to project origin.
If the Elevation Base parameter is set to Shared, the elevation is relative to shared origin which can
be changed by relocate operation. The value is given in decimal feet.
See Also