The scale of the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Scale { get; set; }
Public Property Scale As Integer
Get
Set
public:
property int Scale {
int get ();
void set (int value);
}
member Scale : int with get, set
Property Value
Int32
RemarksThe scale is the ratio of true model size to paper size.
This property is meaningless for perspective views. When setting the scale if the
scale corresponds to a predefined scale, the predefined item will be applied. Otherwise,
a custom scale will be applied.
See Also