ViewSheetSettingDelete Method

Delete the current view sheet set, and make the In-Session set as the current one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Delete()

Return Value

Boolean
False if Delete operation fails, otherwise True.
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the current view sheet set is In-Session.
Remarks
If the current view sheet set is In-Session, an InvalidOperationException will be thrown.
See Also